Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Fullscreen behaving oddly on macos firefox

  • 3 ответа
  • 4 имеют эту проблему
  • 299 просмотров
  • Последний ответ от shiba_q

more options

When I go into fullscreen on firefox macos, hovering near the top shows the traffic lights (fullscreen, minimize, close window buttons) and moves everything down. This may be expected behavior, but it is very annoying as when you try to open new tabs the tab bar moves out of the way of the traffic lights, and the traffic lights area is around the size of the tab bar. Is there any way to make the traffic lights always visible or keep them from moving?

When I go into fullscreen on firefox macos, hovering near the top shows the traffic lights (fullscreen, minimize, close window buttons) and moves everything down. This may be expected behavior, but it is very annoying as when you try to open new tabs the tab bar moves out of the way of the traffic lights, and the traffic lights area is around the size of the tab bar. Is there any way to make the traffic lights always visible or keep them from moving?

Выбранное решение

This didn't help, but you can work around fullscreen by just maximizing the window with Rectangle without fullscreening it

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

There is this full screen pref for Mac, but I'm not sure what it does and if toggling its value is of help for you.

Note that you can find "Hide Toolbars" and "Exit Full Screen Mode" in the right-click context menu.

Изменено cor-el

more options

Выбранное решение

This didn't help, but you can work around fullscreen by just maximizing the window with Rectangle without fullscreening it

more options

I have the exact same issue. I believe it has only happened since the latest macos update. The top bar appears far too easily if I just hover around the region of the top edge of the screen. Before, I used to have to touch the edge of the screen, now it keeps me from choosing and closing tabs all the time..