Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox add-ons doesn't recognize that it's being opened with Firefox.

  • 2 ответа
  • 0 имеют эту проблему
  • 26 просмотров
  • Последний ответ от #include <binary_glitch>

more options

The Firefox for Android add-ons section (yes, I made sure I was in the 'for Android' add-ons web address, as opposed to the 'desktop add-ons' web address) is saying "You'll need Firefox to use this extension" and not allowing me to install add-ons as the page employs a download firefox link that leads to an "Open" button in the Google Play Store, as I already have Firefox installed. I have tried many different add-ons to test if the issue is isolated to a single add-on and to test if it is an add-on compatibility issue, and it seems to be a consistant issue with all add-ons. Yes my underlying operating system (Android), and the Firefox for Android app are both up-to-date with the latest versions. I have located the Firefox support page labeled "Unable to install add-ons (extensions or themes)" and was able to work through the the list of potential issues and their solutions, to determine that every item on the list was either inapplicable or not the problem/solution. What am I missing?

The Firefox for Android add-ons section (yes, I made sure I was in the 'for Android' add-ons web address, as opposed to the 'desktop add-ons' web address) is saying "You'll need Firefox to use this extension" and not allowing me to install add-ons as the page employs a download firefox link that leads to an "Open" button in the Google Play Store, as I already have Firefox installed. I have tried many different add-ons to test if the issue is isolated to a single add-on and to test if it is an add-on compatibility issue, and it seems to be a consistant issue with all add-ons. Yes my underlying operating system (Android), and the Firefox for Android app are both up-to-date with the latest versions. I have located the Firefox support page labeled "Unable to install add-ons (extensions or themes)" and was able to work through the the list of potential issues and their solutions, to determine that every item on the list was either inapplicable or not the problem/solution. What am I missing?

Изменено #include <binary_glitch>

Выбранное решение

Hi

You will need to install add-ons from the list that is available from the Add-ons option in the Firefox for Android menu.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

Hi

You will need to install add-ons from the list that is available from the Add-ons option in the Firefox for Android menu.

more options

To be clear, your saying that even though the page is up, the Firefox for Android add-ons web page no longer works for Firefox for Android, and thus the repository that's accessible through the Firefox menu is the only viable option now?

[ EDIT: I found the answer to my requested clarification. In short, yes the recomended add-ons is all you get. The Firefox devs said that they would fix it soon... it's been two years. Anyways here's a link to what I found. I also followed the link on that page that explains about add-ons on ff-nightly build. Link: https://support.mozilla.org/en-US/questions/1326167 ]

Изменено #include <binary_glitch>