Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

My unified inbox isn't so unified

  • 6 ответов
  • 18 имеют эту проблему
  • 294 просмотра
  • Последний ответ от mondalealex

more options

I used to be able to see all my inboxes in one folder. Since the upgrade, a couple of my inboxes aren't showing up. I have to expand all of my inboxes to see if I have new messages. I missed some important emails because they always used to come to my unified inbox. How do I get them all in one unified inbox?

I used to be able to see all my inboxes in one folder. Since the upgrade, a couple of my inboxes aren't showing up. I have to expand all of my inboxes to see if I have new messages. I missed some important emails because they always used to come to my unified inbox. How do I get them all in one unified inbox?

Все ответы (6)

more options

Make sure Global Inbox is turned on for all POP accounts. https://support.mozilla.org/en-US/kb/unify-your-pop-email-accounts-global-inbox

more options

The reply from christ1 is not addressing this problem. That reply is applicable to POP accounts, and downloading the messages into a local folder referred to as a Global Inbox. That is a totally different concept from the unified inbox problem that has just occurred.

To clarify the problem... All my email accounts are IMAP I use the menu option View | Folders | Unified With this turned on, the folder list begins with "Unified folders". Under this is "Inbox", and if you expand it, under this are all the individual inboxes.

Until recently, messages in all of the individual inboxes were unified and shown in the topmost folder "Inbox". Now, the messages from SOME of my accounts are missing from the unified "Inbox" and are only visible in the individual inboxes below it. Other accounts are still working fine and are appearing in the unified "Inbox" as well as the individual inboxes below it.

more options

BillSparrow,

please start a new topic for your problem. https://support.mozilla.org/questions/new

more options

christ1,

My problem is identical to the original poster's problem. I was merely adding a more detailed explanation of the issue. On the other hand your reply referred to something else altogether.

more options

The solution to this problem is posted in the replies to "One mailbox is ignored in the unified folders"

I will attempt to post a link to that question. Hopefully it will work... https://support.mozilla.org/en-US/questions/1392443

more options

This is an older way to show inboxes as "unified" and only works with POP (not IMAP) servers. The "modern" way is to stack the multiple accounts using the Thunderbird View menu, then selecting "Unified" view.