Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can't get compact mode back

  • 5 ответов
  • 0 имеют эту проблему
  • 4 просмотра
  • Последний ответ от Paul

more options

I want compact mode back! I had a theme that enabled it, now it's not working. Not only that, enabling compact mode in config didn't make it compact, nor did it give me the option to change densities in the toolbar under "more tools." What's even more aggravating is that Firefox has made all the elements too big so I feel like it's set for a low-vision user. I can't change the graphical aspects, changing the fonts did not help. Zooming out makes it too small. You ruined a perfectly useful browser. Are you sick of your job, or are you just stupid?

I want compact mode back! I had a theme that enabled it, now it's not working. Not only that, enabling compact mode in config didn't make it compact, nor did it give me the option to change densities in the toolbar under "more tools." What's even more aggravating is that Firefox has made all the elements too big so I feel like it's set for a low-vision user. I can't change the graphical aspects, changing the fonts did not help. Zooming out makes it too small. You ruined a perfectly useful browser. Are you sick of your job, or are you just stupid?

Все ответы (5)

more options

Where did you get that theme.

Полезно?

more options

Version 103 has introduced new zooming for Windows users at least. Refer to the following thread.

https://support.mozilla.org/questions/1384204

Полезно?

more options

Dropa said

Where did you get that theme.

https://addons.mozilla.org/en-US/firefox/addon/feather-ice-compact It's not working anymore. There is too much wasted space in the menu bar and the other bars too. I want narrower bars so I have more space for websites. I am using a 15 inch laptop, it shouldn't be this hard to browse the web!

Полезно?

more options

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

Your options:

(A) If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:


(B) Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Полезно?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.