Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Netflix requests version 70

  • 2 ответа
  • 1 имеет эту проблему
  • 21 просмотр
  • Последний ответ от James

more options

Netflix error F7701-1003. Netflix requires version 70 to run. My FF is version 69 and tells me that it is the latest version. OS = Ubuntu 19

Netflix error F7701-1003. Netflix requires version 70 to run. My FF is version 69 and tells me that it is the latest version. OS = Ubuntu 19

Все ответы (2)

more options

It is possible that your Linux distribution is no longer supported with update (i.e. is EOL). If that is the case then you can possibly install Firefox from the Mozilla server since you currently appear to be using the version from the Ubuntu repositories.

You can Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Полезно?

more options

Also just to be sure you can fully support HTML5 players used for videos, audio and even games on websites around like Youtube and Twitch, make sure you have packages like FFmpeg installed.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.