Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox won't open after update 97

  • 3 ответа
  • 1 имеет эту проблему
  • 5 просмотров
  • Последний ответ от James

more options

Have Win 11 running Firefox no problem...until the Firefox update this AM, after which the browser crashed and either (a) won't reopen at all, or (b) reopens to the browser page but nothing works (can't open extensions, troubleshoot, browse, bookmarks, etc). Tried deleting and reloading, saw online there might be conflict with Webroot so disabled that, still the same issue.

No error msg, just won't open.

Have Win 11 running Firefox no problem...until the Firefox update this AM, after which the browser crashed and either (a) won't reopen at all, or (b) reopens to the browser page but nothing works (can't open extensions, troubleshoot, browse, bookmarks, etc). Tried deleting and reloading, saw online there might be conflict with Webroot so disabled that, still the same issue. No error msg, just won't open.

Все ответы (3)

more options

Here's an update - I uninstalled Webroot and the problem was solved. Clearly a problem with Webroot and the new FF update.

more options

Great detective work! People are working with Webroot to issue an update.

If you want to re-enable Webroot now:

A user posted that one workaround is to run Firefox 97 in backwards compatibility mode. I haven't tested this myself, but here is how you would set that up:

(1) Open the Properties dialog for your Firefox shortcut. Either:

  • right-click a Desktop shortcut, then click Properties
  • right-click a pinned Taskbar icon, then right-click the Firefox (or Mozilla Firefox) item, then click Properties

(2) Switch to the Compatibility tab

(3) Check the box for "Run this program in compatibility mode for"

(4) If the selector for that option is not set on Windows 8, switch it to Windows 8

As a result of this change, you may notice that some Windows 10-specific features and styling are disabled. However, I am not aware of any major changes. If you experiment with this, let us know your experience.

more options

https://www.mozilla.org/firefox/97.0.1/releasenotes/

Fixed Works around problems with WebRoot SecureAnywhere antivirus rendering Firefox unusable in some situations