Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

theme causrs dark mode after upgrade

more options

My Firefox browser recently upgraded to 96.0.1 (64bit) and since then I have noticed that the background on when doing google searches and when watching Youtube is in dark theme. Altering to the light theme in Firefox settings has no effect and I have tried all the suggestions without success.

I did find that by removing the theme Unicorn Fantasy by M♥Donna and installing a light grey theme this forced google and youtube into there light theme. I have also tried installing other themes and these also seem to cause the dark mode.

I would assume it is a problem caused by the latest Firefox update as google and youtube had the normal white background before this. It's not a massive problem, just annoying and makes little difficult to use


Anyone know how to get round this ?

My Firefox browser recently upgraded to 96.0.1 (64bit) and since then I have noticed that the background on when doing google searches and when watching Youtube is in dark theme. Altering to the light theme in Firefox settings has no effect and I have tried all the suggestions without success. I did find that by removing the theme Unicorn Fantasy by M♥Donna and installing a light grey theme this forced google and youtube into there light theme. I have also tried installing other themes and these also seem to cause the dark mode. I would assume it is a problem caused by the latest Firefox update as google and youtube had the normal white background before this. It's not a massive problem, just annoying and makes little difficult to use Anyone know how to get round this ?
Приложенные скриншоты

Выбранное решение

Dark mode on Youtube and Google Search are updates by Google and cannot be controlled by Firefox. To disable dark mode on Google Search: 1. Go to Google.com 2. Click on the Settings button in the lower right corner and toggle Dark Theme to off To disable for youtube.com: 1. Click on your profile picture (or the three dots if you are signed out) 2. Choose "Light Theme" under appearance

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Выбранное решение

Dark mode on Youtube and Google Search are updates by Google and cannot be controlled by Firefox. To disable dark mode on Google Search: 1. Go to Google.com 2. Click on the Settings button in the lower right corner and toggle Dark Theme to off To disable for youtube.com: 1. Click on your profile picture (or the three dots if you are signed out) 2. Choose "Light Theme" under appearance

Изменено Zian

Полезно?

more options

See this post for a comprehensive review of the issue: https://support.mozilla.org/en-US/questions/1364418#answer-1474290

Полезно?

more options

no sorry this did not fix my issue its not the sites themselves ,the dark mode is already off there its firefox dark mode that is on all the time... any more suggestions anyone? its either choose a theme thats light or have dark mode on all the time. it used to be different but it has changed all of a sudden since updating firefox and i dont know why they did this...thanks!

Изменено penzes102

Полезно?

more options

Hi penzes102, I replied in your thread here: https://support.mozilla.org/questions/1364970

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.