Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox freezing with Yahoo News Articles

  • 13 ответов
  • 1 имеет эту проблему
  • 35 просмотров
  • Последний ответ от mikeb2115

more options

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to the article, the video and the text of the article won't load. After a few minutes there is a message saying "This page is slowing down Firefox. To speed up your browser, stop this page". All of the Yahoo news articles work fine when I bring them up in Chrome. How can this be fixed??

Все ответы (13)

more options

Полезно?

more options

All of my drivers have the latest updates. And I have 32 Gigs of memory, so it's not a memory issue. I tried the setting changes in the article, but it still freezes whenever a news story with an attached video comes up.

Полезно?

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Полезно?

more options

Полезно?

more options

One other thing I've noticed, when the page freezes my browser, the memory usage on my PC from Firefox keeps growing like a memory leak. I have a page frozen now and the memory usage on Firefox is over 10 gigs.

Полезно?

more options

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

https://support.mozilla.org/en-US/kb/firefox-takes-long-time-start-up

https://support.mozilla.org/en-US/kb/quick-fixes-if-your-firefox-slows-down


MemTest LAST UPDATED : 12/04/2020 Could you please run a tool from http://memtest.org/ in order to check the integrity of your RAM?

You will need a thumb or disk drive to install it on.


Do you let Windows handle the page file or did you set a fixed size ? Control Panel -> System -> Advanced -> Performance -> Settings

If you use a fixed size for the page file then try the former and let Windows handle the page file. How to determine the appropriate page file size for 64-bit versions of Windows {web link}

Полезно?

more options

I let Windows handle the page files.

I don't think this is a PC issue. When I call up the same pages on Chrome, I don't have any issues at all.

Полезно?

more options

You can have issues with one program without it affecting another. Even with the same type of program.

Did you check out all the links?

Полезно?

more options

I have checked out the links, but I don't see anything there that would appear to help. The problem is with Yahoo new stories that have a video attached to them that automatically loads and plays when you bring up the page. Is there a way to stop videos from playing? I don't need to see them, so if I could stop that it would seem to me that would fix the issue.

Полезно?

more options

I called for more help.

Полезно?

more options

You can look at these prefs on the the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Полезно?

more options

I tried those config changes, and still got an auto-play video that froze the browser:

https://www.yahoo.com/news/tucker-carlson-laura-ingraham-mocked-110027089.html

Полезно?

more options

Is there anything being done about this? It still happens, though not as frequently as before. Something new though. I brought up Yahoo Finance, and left it up in the browser when went to get lunch. When I got back about half an hour later, the browser was frozen and when I looked in task manager Firefox was using 17 gigs of memory and growing before I clicked end task.

Изменено mikeb2115

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.