Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do you completely turn off update notifications in Firefox 89? on win 7 pro?

  • 5 ответов
  • 1 имеет эту проблему
  • 3256 просмотров
  • Последний ответ от cor-el

more options

How do you completely turn off update notifications in Firefox 89? on win 7 pro?

in address bar: type the following:

About:config

press enter [or go to]

choose:

show all
search preference name

app.update.silent

boolean                                  click the + and set it to true
 restart firefox browser and the nag was gone for me.
I saw this posted a few times, BUT they left out important details

after typing in app.update.silent [you must add it by pressing the + sign] yes boolean as the other apps. are set to boolean on my win 7 pro machine. yes I am in America and English is the only language I know. :( [sad isnt it?]

How do you completely turn off update notifications in Firefox 89? on win 7 pro? in address bar: type the following: About:config press enter [or go to] choose: show all search preference name app.update.silent boolean click the + and set it to true restart firefox browser and the nag was gone for me. I saw this posted a few times, BUT they left out important details after typing in app.update.silent [you must add it by pressing the + sign] yes boolean as the other apps. are set to boolean on my win 7 pro machine. yes I am in America and English is the only language I know. :( [sad isnt it?]

Выбранное решение

the json thing I did and it proved useless - sigh

Id rather not edit the registry  - did so with success in the past on other matters, but it has been awhile and I recall you have to pay close attention while editing
So: back 

i went to About:config again yesterday and with a few more changes. the nag is no longer

app.update.badge wait time 785600 app.update.channel never app.update.checkinstalltime false app.update.sheckinstalltime.days 365 app.update.download.attempts 0 app.update.download.promptmaxattempts 0 app.update.elevate.attempts 0 app.update.elevation.promptMaxattemps 0 app.update.interval 86200

closed FF - rebooted PC and no nag

a day later - booted up and no nag

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

shucks it stopped notifications for a few hour, but they persist once again nagging to update to 89.2 - ugh

more options

Step one: How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

more options

Выбранное решение

the json thing I did and it proved useless - sigh

Id rather not edit the registry  - did so with success in the past on other matters, but it has been awhile and I recall you have to pay close attention while editing
So: back 

i went to About:config again yesterday and with a few more changes. the nag is no longer

app.update.badge wait time 785600 app.update.channel never app.update.checkinstalltime false app.update.sheckinstalltime.days 365 app.update.download.attempts 0 app.update.download.promptmaxattempts 0 app.update.elevate.attempts 0 app.update.elevation.promptMaxattemps 0 app.update.interval 86200

closed FF - rebooted PC and no nag

a day later - booted up and no nag

Изменено starnesent

more options

Note that this is possibly caused because Firefox 90.0 is about to be released next week. Firefox 90.0 is currently in release candidate stage and that can cause updates to get suspended.

Note that the System Details list shows you run an outdated Firefox 88.0 version and not the current 89.0.2 release.

more options

nope dont want another update havnt wanted an update for awhile.

I still prefer the older version

but the continuous "nag" bugged me until i updated then a day or so later the nag was up to bug me there was an update. . . it is annoying

I have wasted more time trying to shut off the nag notice.
yeah still on one of the 88 ver -
would be older if it wasnt such a pain to go back.

Изменено starnesent

more options

Note that this pref specifies 4 days by default (yours is smaller with 78560 is less than a day).

  • app.update.badgeWaitTime = 345600 (4*24*3600; 4 days)

You would have to set this pref to a higher value, but I'm not sure if this also applies if you close and reopen Firefox and not only if you never close Firefox.

  • app.update.interval (86400 is once per day)