Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

THE GOOGLE SEARCH BOX BENEATH FIREFOX LOGO IS NO LONGER WORKING

  • 4 ответа
  • 2 имеют эту проблему
  • 1 просмотр
  • Последний ответ от cor-el

more options

The Google search box below the Firefox logo on the Firefox homepage is no longer working. The cursor sits in the box, but as soon as I type anything, it appears in the address bar at the top of the screen, not in the 'G' box. I have tried Refreshing Firefox, and Clearing Startup Cache, changed the Search Bar in Search Settings, to no avail.

Any help would be greatly appreciated.

The Google search box below the Firefox logo on the Firefox homepage is no longer working. The cursor sits in the box, but as soon as I type anything, it appears in the address bar at the top of the screen, not in the 'G' box. I have tried Refreshing Firefox, and Clearing Startup Cache, changed the Search Bar in Search Settings, to no avail. Any help would be greatly appreciated.

Выбранное решение

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Выбранное решение

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

more options

Thank you very much for your help TyDraniu - it cured the problem.

more options

I have the same problem. Where is about:config?

Изменено ryantoddesq

more options

Hi ryantoddesq

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".