Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox on Debian nothing loads or opens.

  • 2 ответа
  • 1 имеет эту проблему
  • Последний ответ от JesseJames

more options

Mozilla Firefox 78.8.0esr, Debian 10.9 (x86-64), no add-ons, and none of the pages are loading.

Hi everyone, just wanted to check if someone had this issue before or knows a solution please. Since yesterday, non of the pages in Firefox are loading. On the same computer, using other browsers there are no issues at all.

I tried uninstalling and reinstalling Firefox. Purged it as well. Tested with a new profile, (firefox -P...) , same results, nothing loads. No error messages or anything. I will just have the small loading dash on the firefox tab and that's it.

I can't even access localhost, or the troubleshooting settings or the web developer tools. Nothing will open at all.

I found this thread mentioning that it might be related to libnss3. But I have the most recent and stable version available already installed: 2:3.42.1-1+deb10u3


I uninstalled firefox, removed the folder .mozilla and just tried to make sure no trace of Firefox is left. Reinstalled it again, same thing...

I have a VPN, and the same results also with or without the VPN connected.

Any ideas please?

Thanks! Have a good day!

Приложенные скриншоты

Все ответы (2)

more options

Выбранное решение


more options

TyDraniu said

https://stackoverflow.com/questions/66337540/firefox-shows-only-blank-pages-even-aboutconfig-is-just-white  ?

Ty, I don't know what to say! Thank you, this is definitely what must have caused it. I had the issue after a fresh installation of Debian on a new partition and I'm guilty of being impatient so I just reinstalled the OS again. But now I know what to do in order to not fall into the same problem again because I need to use Citrix Workspace.

I did choose the option to have the app protection enabled during the installation of Citrix before which I'm sure is what's caused it, I won't do it again hah.

Thank you so much! I hope you're having a great week!


Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.