Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Infinite captcha on google tabs

  • 16 ответов
  • 1 имеет эту проблему
  • Последний ответ от empleat

more options

On old tabs, where I have opened google.com, there is infinite captcha! Once I solve it, it will immediately return back. I tried delete cache and cookies and restart PC. Nothing helped! I read on reddit it is known issue with Firefox!

Все ответы (16)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Полезно?

more options

Starting in safe mode didn't change anything! As I said I tried to delete cache/cookies didn't help! I tried all time, it logged me out...

Изменено empleat

Полезно?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Полезно?

more options

It doesn't even find that site, or even when I use part of a link, as it is crazy long! That is the thing! As it is google tab. I have bunch of google tabs, which are locked with captcha and I can't see what were in them before to reopen them...

Изменено empleat

Полезно?

more options

I called for more help.

Полезно?

more options

So???

Изменено empleat

Полезно?

more options

Изменено TerryN21

Полезно?

more options

Not likely anything from this. I tried to start it in safe mode and clear cookies+cache (everything) - didn't help.

I tried now to sync clock and javascript should be on. I don't know how anything else could affect captcha like e.g. zoom levels...

Изменено empleat

Полезно?

more options

What do you mean by "old tabs"? If you want to use a page which contains captcha, perhaps it should be loaded anew; i.e. bookmark the page and don't use an "old tab".

Полезно?

more options

That is the thing: I had opened tabs of google.com where I searched for something, I wasn't done with that! And now these are permanently locked with captcha. I can't access that information anymore!

Полезно?

more options

What happens if you do a new search?

Полезно?

more options

As said I don't rememeber what I searched for! It is not apparent from URL! Also read Firefox suffers from this problem lately. So it is probably not last time it will happen!

Изменено empleat

Полезно?

more options

Bump.

Полезно?

more options

Hello hello, does anyone exists, or I Am only person in the existence? My tabs are still locked by captcha BTW...

Изменено empleat

Полезно?

more options

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

Полезно?

more options

I already deleted cookies.

This didn't work either! Now captcha doesn't even show lol. I think don't care anymore LOL. Just hope it won't happen again...

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.