Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I disable Firefox showing usernames in login boxes? (not the PW autofill)

  • 1 ответ
  • 1 имеет эту проблему
  • 23 просмотра
  • Последний ответ от Scribe

more options

When login credentials for a site are stored, firefox shows the associated usernames as drop-down in the edit field of a site login.

Since this shows *all* accounts that it knows for that site, I'd like to turn that off. I'd like to keep the auto-fill of passwords, once I've manually entered the username (as it was in the past).

I've only found how to deactivate the whole auto-fill for both: username and passwords.

Any way to get the old (=more discrete) behavior back?


Thanks!

When login credentials for a site are stored, firefox shows the associated usernames as drop-down in the edit field of a site login. Since this shows *all* accounts that it knows for that site, I'd like to turn that off. I'd like to keep the auto-fill of passwords, once I've manually entered the username (as it was in the past). I've only found how to deactivate the whole auto-fill for both: username and passwords. Any way to get the old (=more discrete) behavior back? Thanks!

Все ответы (1)

more options

Hi, open the 3-bar menu > Options >Privacy & Security > History, then deselect 'Remember search and form history.' Note; to delete individual entries please see Control whether Firefox automatically fills in forms.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!