Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I need a Firefox version that will work on IOS 9.3.5?

  • 1 ответ
  • 1 имеет эту проблему
  • 243 просмотра
  • Последний ответ от OBW47

more options

I have an old iPad running on IOS 9.3.5 and am now unable to access gmail or facebook because the browser in safari is unsupported. Is there a downloadable version of Firefox that will work with 9.3.5? If so how do I download it. I have an iMac running on 10.15.7.

I have an old iPad running on IOS 9.3.5 and am now unable to access gmail or facebook because the browser in safari is unsupported. Is there a downloadable version of Firefox that will work with 9.3.5? If so how do I download it. I have an iMac running on 10.15.7.

Все ответы (1)

more options

There's a link in the below document to earlier versions. Once on the page, you can use the browser search function (Ctrl-F) to find the desired version.

https://support.mozilla.org/en-US/kb/install-older-version-firefox

Изменено NoahSUMO