Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox 83 / firefox prevented this page from automatically redirecting

  • 3 ответа
  • 3 имеют эту проблему
  • 53 просмотра
  • Последний ответ от Max1234-ITA

more options

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Options/General.

When I get firefox prevented this page from automatically redirecting, the ALLOW often does not work.

How can I get rid of this feature?

Все ответы (3)

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify on the about:config page to enable or disable this feature.

  • accessibility.blockautorefresh

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

I'm on Firefox 88 and could solve the problem by setting accessibility.blockautorefresh to False in advanced options (about:config).

However, I think this is definitely misleading: what does autorefresh have to do with page redirection? As far as I can understand, "autorefresh" means automatically reloading a page", while this issue appears every time I click on an external link .

Maybe a different name or a more specific option would be better understandable.

Изменено Max1234-ITA

more options

Also using an extension like Redirect Bypasser could help.

Best things, Max