Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cant delete autofill entiries

  • 1 ответ
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от jscher2000

more options

Trying to delete autofill entries. Highlighting and hitting delete does not work. Tried shift delete and that does not work. Tried highlighting by arrows or by mouse. Firefox us up to date.

Entries just seem to get added without me keying them. List is now getting ridiculously long.

Все ответы (1)

more options

Hi bob178, Firefox has three categories of possible form field autofill:

  1. saved logins (login form fields)
  2. form history (regular fields, not logins, not address)
  3. address autofill (in the U.S. and possibly some other countries)

I assume it's #2 or #3.

For the classic form history, usually using the down arrow key to highlight an item and pressing Shift+Delete will remove it. This is the most "surgical" method. You also can flush all form history at once if needed, and/or turn off the form and search history feature if it isn't useful to you. Do you want steps for either of those?

For address autofill, there is a button to open a list of saved addresses on the Options/Preferences page. To access that quickly:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type autofill and Firefox should filter the page. In the Forms and Autofill section, click the "Saved Addresses..." button.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.