X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Block cookies for all sites - not working

Размещено

Issue: Despite settings to block all cookies .... cookies are not blocked (as shown in Cookies and Site Data->Manage Data)

Please advise how to block all cookies and trackers

version: 66 1) Clear all cookies 2) Apply Settings: Browser Privacy Custom Trackers (in all windows)[checked] Cookies (all cookies)[checked] 3) Visit Site (e.g. youtube.com) 4) Check "Cookies and Site Data->Manage Data" 5) Shows 3 cookies appied 1 minute ago

Thanks

Issue: Despite settings to block all cookies .... cookies are not blocked (as shown in Cookies and Site Data->Manage Data) Please advise how to block all cookies and trackers version: 66 1) Clear all cookies 2) Apply Settings: Browser Privacy Custom Trackers (in all windows)[checked] Cookies (all cookies)[checked] 3) Visit Site (e.g. youtube.com) 4) Check "Cookies and Site Data->Manage Data" 5) Shows 3 cookies appied 1 minute ago Thanks
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Дополнительная информация

jscher2000
  • Top 10 Contributor
8758 решений 71655 ответов
Размещено

Do you have any exceptions? I don't remember the exact layout in Firefox 66, but there's a separate section of the page for Cookies and Site Data with a button labeled either "Manage Permissions" or "Exceptions".

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Do you have any exceptions? I don't remember the exact layout in Firefox 66, but there's a separate section of the page for '''Cookies and Site Data''' with a button labeled either "Manage Permissions" or "Exceptions". Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?
Помогла ли вам это?
Цитата
cor-el
  • Top 10 Contributor
  • Moderator
17521 решений 158427 ответов
Размещено

Are that really cookies (i.e. is there a count > 0 in the cookies column) ?

Are that really cookies (i.e. is there a count > 0 in the cookies column) ?
Помогла ли вам это?
Цитата

Задавший вопрос

Thanks for the suggestions.

First a general warning discovered during troubleshooting: When testing cookies, it is necessary to close the "preferences tab". If the "preferences tab" is open, then cookies are added but those cookies will not appear in the "manage data" cookies list accessed from the "preferences tab".

Regarding the original issue --

@cor-el Yes. They are real cookies. Count non-zero. In the original post where I mentioned "3 cookies appied 1 minute ago" I was referring to the "cookie count" of a single line item

@jscher2000 1) No exceptions were ever applied 2) Using Safe Mode allowed me to discover that the cause was the firefox addon: Video DownloadHelper by mig https://addons.mozilla.org/en-US/firefox/addon/video-downloadhelper/

All other addons present - no issue All addons (including Video DownloadHelper) - issue is present

Solution: disabled/removed Video DownloadHelper

Thanks for the suggestions. First a general warning discovered during troubleshooting: When testing cookies, it is necessary to close the "preferences tab". If the "preferences tab" is open, then cookies are added but those cookies will not appear in the "manage data" cookies list accessed from the "preferences tab". Regarding the original issue -- @cor-el Yes. They are real cookies. Count non-zero. In the original post where I mentioned "3 cookies appied 1 minute ago" I was referring to the "cookie count" of a single line item @jscher2000 1) No exceptions were ever applied 2) Using Safe Mode allowed me to discover that the cause was the firefox addon: '''Video DownloadHelper by mig''' '''https://addons.mozilla.org/en-US/firefox/addon/video-downloadhelper/''' All other addons present - no issue All addons (including Video DownloadHelper) - issue is present Solution: disabled/removed Video DownloadHelper
Помогла ли вам это?
Цитата
Senali Madawala
  • Top 25 Contributor
1 решений 142 ответов
Размещено

In Internet Explorer, select the Tools button, and then select Internet options.

   Select the Privacy tab, and then under Settings, move the slider to the top to block all cookies or the bottom to allow all cookies. Select OK.
In Internet Explorer, select the Tools button, and then select Internet options. Select the Privacy tab, and then under Settings, move the slider to the top to block all cookies or the bottom to allow all cookies. Select OK.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.