Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

websites are loading very slow on firefox 57.

  • 8 ответов
  • 4 имеют эту проблему
  • 29 просмотров
  • Последний ответ от nikoloz

more options

Hello everyone! I am new to mozilla support, but I am using firefox for a long time. Recently, I updated it and noticed, that websites are loading very slow. Interface works great and fast, but loading websites is horrible experience. I use the Firefox for IOS and it works great. when trying to load pages on windows, I can't even scroll till the webpage is fully loaded. if page has a lot of javascript, browser becomes unresponsible and I have to restart it. I have even tried to disable javascript and loading images, but nothing helped. Any ideas how to fix this and make firefox browsing faster? otherwise the new version is useless for me, because I am wasting a lot of time with it. Thanks in advance.

Все ответы (8)

more options

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's too long through a site like https://pastebin.mozilla.org/ and provide the link here)?

this might give us a clue what is going on. thank you!

more options

OK, here's the data from it. https://pastebin.mozilla.org/9073109

more options

ok many thanks, hopefully the following steps should address the performance issue you're getting: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

I can't do that, because I am using a screen reader. If i do this, I will not be able to use it at all.

more options

argh ok, so when you really depend on it, maybe you could also try this:

enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preferences named browser.tabs.remote.autostart & browser.tabs.remote.autostart.2. make sure that both of them are set to false and restart to see if this is making a difference.

more options

I did it and it improved some navigation issues for me. page loading is still the same.

more options

perhaps in this case, switching to the 52esr release is the better solution then. that's also the official recommendation for jaws users at the moment: Switch to Firefox Extended Support Release (ESR) for personal use

more options

Well, then in this case, I think, it's better to switch to completely different browser than Firefox till this kind of issues are fixed (or maybe forever). Thanks for trying to help me though. I appreciate that.