Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Keyboard pops up on first launch on yahoo.com

  • 7 ответов
  • 5 имеют эту проблему
  • 494 просмотра
  • Последний ответ от PureCountryM

more options

The on screen keyboard pops up frequently. How do make it disappear when I don't need it?

Pat Canady

Выбранное решение

You can press the back button once to dismiss the keyboard.

Прочитайте этот ответ в контексте 👍 2

Все ответы (7)

more options

The keyboard appears on sites that focus text entry areas.

more options

I think understanding how to turn off the keyboard is likely the solution but unlike my ipad, my phone has no obvious keyboard closing option on the keyboard. It's a nuisance as the keyboard takes up most of the screen and I had no need to enter text at the time.

Thanks for the response.

PCanady

more options

Выбранное решение

You can press the back button once to dismiss the keyboard.

more options

That worked! Thank you Pcanady


'Pcmotorhedr said

The on screen keyboard pops up frequently. How do make it disappear when I don't need it? Pat Canady
more options

So, what do you do if you don't want the keyboard to pop up in the first place? I don't want to have to push the back button to turn the keyboard off in the first place. You shouldn't have to. Other web browsers don't do this.

more options

If the keyboard appears then the website has explicitly asked for focus to the text area. Other browsers are ignoring the websites request then. The website is in control of this behavior, they can stop it if they wish.

more options

Then Firefox needs to ignore the websites request. It is very irritating and until Firefox changes this, I won't be using it.