Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Firefox keeps switching to newly opened tabs, although the option to do so is turned off. How can I stop this?

  • 2 răspunsuri
  • 23 au această problemă
  • 1 vizualizare
  • Ultimul răspuns de Whisper928

more options

When I open a link in a new tab the browser's focus switches to the tab right beside the one in current use more often than it does the one just opened. I would much prefer it to not switch to tabs automatically unless it is a blank tab being opened. The option "When I open a link in a new tab, switch to it immediately" unchecked, yet it still switches to the tab right beside [adjacent] the current one, even if the newly opened tab is ten tabs away. It will stop for a while if I turn it on, save, then turn it back off, but returns after Firefox has been closed and reopened.

When I open a link in a new tab the browser's focus switches to the tab right beside the one in current use more often than it does the one just opened. I would much prefer it to not switch to tabs automatically unless it is a blank tab being opened. The option "When I open a link in a new tab, switch to it immediately" unchecked, yet it still switches to the tab right beside [adjacent] the current one, even if the newly opened tab is ten tabs away. It will stop for a while if I turn it on, save, then turn it back off, but returns after Firefox has been closed and reopened.

Toate răspunsurile (2)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Appearance/Themes).

  • Don't make any changes on the Safe mode start window.

See:


See also:

more options

Is .Net Framework Assistant showing up in your add-ons? If so follow the instructions for removal at http://support.microsoft.com/kb/963707. This is what I had to do in order to stop a similar problem.