Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Volume asjustment

  • 10 răspunsuri
  • 0 au această problemă
  • 71 de vizualizări
  • Ultimul răspuns de Gino Pipia

more options

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so loud that it startles me. This is very annoying. I called the bank's help line and was told there was no way they could adjust the sound volume. I would like to know if it's possible for Firefox to decrease the volume for that web site.

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so loud that it startles me. This is very annoying. I called the bank's help line and was told there was no way they could adjust the sound volume. I would like to know if it's possible for Firefox to decrease the volume for that web site.

Toate răspunsurile (10)

more options

Te-a ajutat?

more options

I downloaded soundfixer but I dont know how to use it.

Te-a ajutat?

more options

Do you notice high volume throughout Firefox, for example, on video and music sites, too?

There is a hidden setting for the default volume level. I don't know whether this will help, but you could check it. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I use it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste media.default_volume and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 0.5 then press Enter or click the blue check mark button to save the change. (That's the value I use; I haven't tested other values.)

That's it. If a page doesn't specify the volume level, Firefox should now use 50% instead of 100%.

Any improvement?

Te-a ajutat?

more options

As I indicated in my problem post, the high volume problem occurs only on my bank's web site:

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so loud that it startles me. This is very annoying. I called the bank's help line and was told there was no way they could adjust the sound volume. I would like to know if it's possible for Firefox to decrease the volume for that web site.

I received the following reply from Sally:

have you tried soundfixer? https://addons.mozilla.org/en-US/firefox/addon/soundfixer/

I then downloaded soundfixer, but I don,t know how to use it.

Te-a ajutat?

more options

Hi Gino, I suggest trying the default volume setting first. From what I see, the add-on is used to adjust volume after you load a page, which I suspect will be too late to tackle the immediate alert problem.

Te-a ajutat?

more options

Maybe use an extension to inject a script on the page to set the volume:

javascript:(function(){var players=document.querySelectorAll("video,audio").forEach(p=>p.volume=0.5)})()

If you have loaded the page already and it happens later, then try a bookmarklet. You can create a new bookmark and paste the JavaScript code in its URL field where you would normally enter the address of the website.

Modificat în de cor-el

Te-a ajutat?

more options

Yeah, the alert comes on only when I first log on. Looks like I'll just have to live with it. Thanks anyway.

Te-a ajutat?

more options

That might work. I'll give it a try. Thanks.

Te-a ajutat?

more options

You can make the default volume 20% by changing media.default_volume to 0.2 in about:config.

Te-a ajutat?

more options

No, I experience the hi volume problem only when I log on to my bank's web site.

Te-a ajutat?

Adresează o întrebare

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.