Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark Drop Down Menu Hidden Behind

  • 10 răspunsuri
  • 1 are această problemă
  • 10 vizualizări
  • Ultimul răspuns de tomcha75

more options

It's kind of hard to describe aside from the title.

Only happens when I am using the drop down bookmarks toolbar. When I right-click on an item to bring up the menu, it flickers for an instant, then hides behind the bookmarks drop down menu. Ok, so I guess I could explain it a bit more.

But here's a video showing it more in detail. https://www.loom.com/share/a166451f9354463dbbb6d9faf57df315

I was trying to use the Private Mode with all the extensions disabled to see if that would solve the issue, but alas, it didn't help me isolate anything.

It's kind of hard to describe aside from the title. Only happens when I am using the drop down bookmarks toolbar. When I right-click on an item to bring up the menu, it flickers for an instant, then hides behind the bookmarks drop down menu. Ok, so I guess I could explain it a bit more. But here's a video showing it more in detail. https://www.loom.com/share/a166451f9354463dbbb6d9faf57df315 I was trying to use the Private Mode with all the extensions disabled to see if that would solve the issue, but alas, it didn't help me isolate anything.

Toate răspunsurile (10)

more options

Upgrade to 105.0.2 and see if it resolves the issue. Looks like a bug to me. Let me pull out my mac running 10.13. Did you run Firefox in Safe Mode?

Modificat în de jonzn4SUSE

Te-a ajutat?

more options

I just updated to 105.02 and see the issue. see screenshot

Te-a ajutat?

more options

It works in normal mode, but when I tried to go Safe Mode... Firefox go BOOM with no crash report.

https://paste.opensuse.org/57878639

Modificat în de jonzn4SUSE

Te-a ajutat?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Te-a ajutat?

more options

Are you using code in userChrome.css ?

Te-a ajutat?

more options

Nope. Starting from the cmd line in safe mode still goes BOOM.

Modificat în de jonzn4SUSE

Te-a ajutat?

more options

Thanks, jonzn4SUSE and cor-el. Really appreciate the help.

jonzn4SUSE: I was on 105.0.1 and updated to 105.0.2. Still same issue as I see you too are getting. I've actually had this issue for a while now. I don't know exactly when it started though. Been months at least. Sometimes goes away for days at a time, then seemingly out of nowhere with no changes to FF from me, it will act up and last for months at a time, it seems like.

I didn't run it in Safe Mode. Didn't know what that was. I was going to try it, but I see you already did and it's not working.


cor-el: I'll look up how to start FF in Troubleshoot Mode (never heard of it). I already tried disabling all the extensions, but problem was still there, so I'm not sure if this will do anything.

Hardware mode is never on.

Have no idea what userChrome.css is so probably a safe guess I don't have it on/running?


I'll report back after I try the Troubleshoot Mode.

Te-a ajutat?

more options

Oh, same with the theme. I just have the default theme (light mode).

Te-a ajutat?

more options

Just tried Troubleshoot Mode. Issue is still there unfortunately.

Te-a ajutat?

more options

After trying the Troubleshoot Mode, I made no other changes and so far today FF seems to be behaving. I have no idea what's changed. No extensions added or removed. No theme changes. Nothing changed whatsoever. Didn't even restart the computer - just the FF when I did the Troubleshoot Mode (but afterward it was still glitchy).

A head scratching moment... because I know it will come back soon enough.

Modificat în de tomcha75

Te-a ajutat?

Adresează o întrebare

Trebuie să te autentifici pentru a răspunde la postări. Te rugăm să deschizi o nouă întrebare dacă încă nu ai un cont.