Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

search engines - Not allowing selection in actual Search

  • 2 respostas
  • 1 tem este problema
  • 10 visualizações
  • Última resposta por himderfella

more options

I have removed Search engines I do not need. However, when I do a search (using address bar set up to do searches) I do not get a drop down box showing the engine I would like to use. I have tried using the Search window & an option appears to change Search engines but not to select the Search Engine I want to use. Also Google Maps fails to complete. The map momentarily appears & then the page goes blank. These haves only occurred since 68.0.2 upgrade.

Todas as respostas (2)

more options

Hi himderfella, let's start with the search engines. Normally, Firefox will show a row of icons at the bottom of the drop-down (below suggestions). The icons shown there should match the list in the "One-Click Search Engines" box on the Options page. I'm attaching a screenshot for comparison. Are those bars missing on your Firefox? Or are they empty (no icons there)? Or not matching your list on the Options page?

For Google Maps:

Could you try disabling Firefox from using hardware acceleration? This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

more options

Thank you for your assistance. I think it was User error(?). I exited Firefox & started a new Session. I noticed that there were 3 Search Engines in the drop down box that I had not seen before. I checked my search engines & removed the unwanted ones. They were ticked. This time I ticked my Search Engines & the problem was resolved. Google Maps is now well behaved. Cheers Chris