Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

I'm unable to search from the address bar or awesome bar

  • 4 respostas
  • 1 tem este problema
  • 302 visualizações
  • Última resposta por DanShenk

more options

Doesn't matter what I search for, this is all I get:

The address isn’t valid

The URL is not valid and cannot be loaded.

   Web addresses are usually written like http://www.example.com/
   Make sure that you’re using forward slashes (i.e. /).

Solução escolhida

I had to edit the mozilla.cfg file to remove the locked value.

Ler esta resposta no contexto 👍 0

Todas as respostas (4)

more options

Do regular website URLs work?

Did you check the Address bar autocomplete suggestions in Firefox support article and make sure all settings for suggestions are correct?

If they are, you may need to reset Firefox. But prior to that, open about:config, enter keyword in the Search field and make sure the keyword.enabled preference is set to true (default) - doubleclick to toggle it.

If you use a McAfee product or any other security software, you may need to disable SSL scanning. More on that can be found here, here and here.

more options

I checked that support article and several others without luck. I must have messed up the settings because now when I check keyword.enabled it's set to false (was not earlier) and it's locked. Off to deal with that problem to see if that's the fix.

Thanks

more options

To answer your question, regular URLs work fine. It's just when I try and use the address bar to search that is not working. If I turn on the little search bar that thing works fine.

My guess is that keyword.enable = false is my problem but now it's locked.

I uninstalled Firefox, deleted the program folders, rebooted and reinstalled Firefox. Same problem.

Any help with my new problem that may or may not fix my original problem?

more options

Solução escolhida

I had to edit the mozilla.cfg file to remove the locked value.