Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Don't want any search in address bar

  • 2 respostas
  • 3 têm este problema
  • 430 visualizações
  • Última resposta de dmcentee

more options

When I begin to type a url in the address/location bar, I get a drop down menu that suggests a url and offers to switch tab

I don't want this. I want to type in my own address and not have the annoying drop down box

Using firefox 45.0.1, browser.urlbar.unifiedcomplete=false

Thanks

When I begin to type a url in the address/location bar, I get a drop down menu that suggests a url and offers to switch tab I don't want this. I want to type in my own address and not have the annoying drop down box Using firefox 45.0.1, browser.urlbar.unifiedcomplete=false Thanks

Solução escolhida

The location bar drop-down list can show history items, bookmarked pages, pages opened in tabs, and search suggestions. You can set what suggestions show when you enter an URL in the location/address bar bar via Options/Preferences -> Privacy

  • Location Bar: When using the location bar, suggest:
    History
    Bookmarks
    Open tabs
Ler esta resposta 👍 2

Todas as respostas (2)

more options

Solução escolhida

The location bar drop-down list can show history items, bookmarked pages, pages opened in tabs, and search suggestions. You can set what suggestions show when you enter an URL in the location/address bar bar via Options/Preferences -> Privacy

  • Location Bar: When using the location bar, suggest:
    History
    Bookmarks
    Open tabs
more options

Thank you so much for your help.

It turned out that Options > Privacy > Location Bar > Open tabs was checked. Unchecking this item (as well as leaving Location Bar > History and Location Bar > Bookmarks unchecked) resolved the issue for me.

It's quite strange because I did not have this problem until a few days ago. Somehow the Options > Privacy > Location Bar > Open tabs became checked without my knowing it.

Thank you again. I was pulling my hair out trying to resolve this