X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

onde encontro a versão antiga?

Postado

Activeinbox não funciona com esta ultima versão

Activeinbox não funciona com esta ultima versão

Solução escolhida

Como eu disse antes: tenha cuidado com versões antigas, seu PC vai ficar vulnerável..

Aqui tem todas as versões já lançadas, aconselho a testar da 41 em diante: https://ftp.mozilla.org/pub/firefox/releases/

Para baixar basta seguir essa ordem: Escolha a versão desejada > vá em Dir win32/ > escolha a opção Dir pt-BR/

Ler esta resposta 0

Detalhes avançados do sistema

Extensões instaladas

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Autodesk Design Review Add-on for NPAPI browsers v1.2
  • Facebook Video Calling Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • Office Live Update v1.5
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • 5.1.40728.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:41.0) Gecko/20100101 Firefox/41.0

Mais informações

Bruno Fonseca 4 soluções 42 respostas

Tenha cuidado com versões antigas!

Pode achar elas no site de complementos da Mozilla https://addons.mozilla.org/pt-br/firefox/addon/activeinbox-gmail-gtd/versions/

Tenha cuidado com versões antigas! Pode achar elas no site de complementos da Mozilla https://addons.mozilla.org/pt-br/firefox/addon/activeinbox-gmail-gtd/versions/

Autor da pergunta

Obrigado pela resposta mas... eu queria uma versão antiga do mozilla, não do activeinbox.

Actualizai hoje para a nova versão e o activeinbox continua a não funcionar.

Precisa instalar uma versão mais antiga do mozilla. É possivel? Algum problema conhecido associado?

Obrigado pela resposta mas... eu queria uma versão antiga do mozilla, não do activeinbox. Actualizai hoje para a nova versão e o activeinbox continua a não funcionar. Precisa instalar uma versão mais antiga do mozilla. É possivel? Algum problema conhecido associado?
Bruno Fonseca 4 soluções 42 respostas

Solução escolhida

Como eu disse antes: tenha cuidado com versões antigas, seu PC vai ficar vulnerável..

Aqui tem todas as versões já lançadas, aconselho a testar da 41 em diante: https://ftp.mozilla.org/pub/firefox/releases/

Para baixar basta seguir essa ordem: Escolha a versão desejada > vá em Dir win32/ > escolha a opção Dir pt-BR/

Como eu disse antes: tenha cuidado com versões antigas, seu PC vai ficar vulnerável.. Aqui tem todas as versões já lançadas, aconselho a testar da 41 em diante: https://ftp.mozilla.org/pub/firefox/releases/ Para baixar basta seguir essa ordem: Escolha a versão desejada > vá em Dir win32/ > escolha a opção Dir pt-BR/