Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Twitter Sticky Header Problem

  • 3 odpowiedzi
  • 1 osoba ma ten problem
  • 45 wyświetleń
  • Ostatnia odpowiedź od raana.walker

more options

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen.

If I try to tweet, the screen appears to split and it is not possible to see the actual Tweet edit and post screen and the screen locks not able to move up or down.

This has only started in the past few days.

Can you help me to disable to scrolling of the sticky header?

Thanks

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen. If I try to tweet, the screen appears to split and it is not possible to see the actual Tweet edit and post screen and the screen locks not able to move up or down. This has only started in the past few days. Can you help me to disable to scrolling of the sticky header? Thanks
Załączone zrzuty ekranu

Wybrane rozwiązanie

I deleted Firefox and reinstalled and it seems to have fixed the problem.

Thank you all for your help, most appreciated.

Przeczytaj tę odpowiedź w całym kontekście 👍 0

Wszystkie odpowiedzi (3)

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

I've cleared cache and cookies, looked for Twitter settings but doesn't seem to be anything that helps.

It only just started a couple of days and is annoying the hell out of me.

Any other suggestions?

more options

Wybrane rozwiązanie

I deleted Firefox and reinstalled and it seems to have fixed the problem.

Thank you all for your help, most appreciated.