Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

User ID and passwords do not load when entering a web site. When I click on the appropriate box, they do load as soon as I click on each of the boxes.

more options

This problem started after I refreshed Firefox. I updated Firefox today, but the problem remains.

This problem started after I refreshed Firefox. I updated Firefox today, but the problem remains.

Wybrane rozwiązanie

Do the problem sites have HTTPS (secure) addresses or HTTP (insecure) addresses? By default, Firefox 52+ will not autofill logins on HTTP address pages, you need to select from a drop-down. That shouldn't be an issue on HTTPS address pages.

Przeczytaj tę odpowiedź w całym kontekście 👍 1

Wszystkie odpowiedzi (2)

more options

Type about:preferences#security<enter> in the address bar.

Under Logins, Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Warning: There are some web pages that do not allow browsers to record or fill in the log-in information. But if you go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) you can find several add-ons that can override this, and give you better control of your password information. You can also try a Form Filling add-on.

more options

Wybrane rozwiązanie

Do the problem sites have HTTPS (secure) addresses or HTTP (insecure) addresses? By default, Firefox 52+ will not autofill logins on HTTP address pages, you need to select from a drop-down. That shouldn't be an issue on HTTPS address pages.