Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Pressing the Control key automatically zooms in; how do I disable zooming?

  • 2 odpowiedzi
  • 8 osób ma ten problem
  • 2707 wyświetleń
  • Ostatnia odpowiedź od cor-el

more options

I can no longer copy text using control-C because as soon as I press the control key FireFox kicks in to zoom mode [No, my plus key is not stuck!] and increases the page to maximum size. Since I have no use for the zoom feature, how can I disable it?

I can no longer copy text using control-C because as soon as I press the control key FireFox kicks in to zoom mode [No, my plus key is not stuck!] and increases the page to maximum size. Since I have no use for the zoom feature, how can I disable it?

Wybrane rozwiązanie

This could also be an issue with the mouse because holding down the Ctrl key and rotating the mouse wheel will also scroll.

Try to set the mousewheel.withcontrol.action pref to 1 on the about:config page to avoid zooming if the Ctrl key is pressed.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Przeczytaj tę odpowiedź w całym kontekście 👍 3

Wszystkie odpowiedzi (2)

more options

Start Firefox in Safe Mode to Troubleshoot the issue and to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

more options

Wybrane rozwiązanie

This could also be an issue with the mouse because holding down the Ctrl key and rotating the mouse wheel will also scroll.

Try to set the mousewheel.withcontrol.action pref to 1 on the about:config page to avoid zooming if the Ctrl key is pressed.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.