Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Only on Facebook, using Backspace or Shift key makes my page jump

  • 5 antwoorden
  • 2 hebben dit probleem
  • 12 weergaven
  • Laatste antwoord van cor-el

more options

Having the same issue that Nosoy had four months ago. It's been a week or two with me. I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook. Here is Nosoy's description which fully reflects my experience: "Starting as of today, the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts about a page up, closer to top. This shifts the entry area where I'm typing down and off the screen. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. It is maddening!"

Having the same issue that Nosoy had four months ago. It's been a week or two with me. I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook. Here is Nosoy's description which fully reflects my experience: "''Starting as of today, the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts about a page up, closer to top. This shifts the entry area where I'm typing down and off the screen. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. It is maddening!''"

Alle antwoorden (5)

more options

You can try to set browser.backspace_action = 2 on the about:config page to disable the backspace action.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

Sorry, doesn't work. As I noted, I read Nosoy's post and did try this.

Didn't work.

Anybody else?

more options

I should also note that it began occurring around the same time I updated my Firefox app

more options

Nobody?

Should I roll back my Firefox to the previous version? Nothing else has seemed to work

more options

You can start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window