X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Working websites randomly stop and start working, Firefox only.

Geplaatst

Hi,

For a while now, I've had two websites that will randomly not even attempt to load in Firefox. One minute the site is working, the next, when trying to go to the website, it tries for a split second to load before just stopping. The page never changes or does anything. It's as if Firefox is blocking itself from opening the site.

If I open a private window and visit this site, it works perfectly fine. Close the private window, and try the site in my normal window, it works perfectly fine. It's like the private window "allowed" the site. I feel like this is cookie/cache related, but I already deleted them.

Hi, For a while now, I've had two websites that will randomly not even attempt to load in Firefox. One minute the site is working, the next, when trying to go to the website, it tries for a split second to load before just stopping. The page never changes or does anything. It's as if Firefox is blocking itself from opening the site. If I open a private window and visit this site, it works perfectly fine. Close the private window, and try the site in my normal window, it works perfectly fine. It's like the private window "allowed" the site. I feel like this is cookie/cache related, but I already deleted them.
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

AdBlock UBlock DarkReader TextureCache/form saver LivestreamNotifier DarkYoutube

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Meer informatie

FredMcD
  • Top 10 Contributor
4314 oplossingen 60579 antwoorden

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was dit nuttig voor u? 0
Citeren

Vraageigenaar

FredMcD said

Many site issues can be caused by corrupt cookies or cache. Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. How to disable Hardware Acceleration {web link}

Nope, didn't help.

It's so weird, because if the site isn't loading, I can open a new, private window and go to the site - it loads fine! I then go to the site in my normal window and it loads. I don't get it. Somehow the private window makes the site work again.

''FredMcD [[#answer-1263296|said]]'' <blockquote> Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} </blockquote> Nope, didn't help. It's so weird, because if the site isn't loading, I can open a new, private window and go to the site - it loads fine! I then go to the site in my normal window and it loads. I don't get it. Somehow the private window makes the site work again.
Was dit nuttig voor u?
Citeren

Vraageigenaar

Bump, still need help.

Bump, still need help.
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.