Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Adobe Flash PLayer Crashes only in firefox

  • 6 antwoorden
  • 4 hebben dit probleem
  • 204 weergaven
  • Laatste antwoord van Shadow110

more options

When using Certain anime streaming sites (nothing bad) adobe crashes i even tested adobe flash players troubleshooting site and it crashes there as well however it works fine on other browsers such as microsoft edge or chrome its just firefox i have reinstalled firefox i have uninstalled adobe and reinstalled it with fresh installs however iam still unable to get it to work. windows 10

Alle antwoorden (6)

more options

i have even started in safe mode and the problem still persists.

more options

Please uninstall Flash :

Edge uses a Adobe Flash downloaded by Win 10 it is specific to Windows and from Windows 8.1 up never install Flash for IE/Edge/Windows. You will break things badly. Flash Player Version: 28.0.0.126 Current Version

Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Video Card Drivers is the reason for crashing. You have done some weird things to something to have all these unavailable, basically the whole card, Most of it is done by setting up the card or ....I have never seen so many before : featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', See if you can get auto Detect to find you some Drivers Please :

A link in here also :

(Win10 replaced my sound 5mins after I put latest drivers in)

Please let us know if this solved your issue or if need further assistance.

more options

tried all of it seems to not have any effect still the same result even after updating drivers.

more options

auto detecting revealed i needed java update but other then that nothing needs updating so i have no ides :(

more options

apparently Firefox does not support java on its browser so i cannot auto detect that's what it was telling me not that java was out of date sorry and i just used geforce experience to update to the latest drivers but still no change i think its Firefox itself because when i use a different browser it works just fine.

more options

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.