Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

No soundd from this site http://www.dictionary.com/wordoftheday/

  • 6 antwoorden
  • 1 heeft dit probleem
  • 7 weergaven
  • Laatste antwoord van wta

more options

I get both English and French word of the day by going to these sites:

1/ http://www.transparent.com/word-of-the-day/today/french.html <-- Sound is working 2/ http://www.dictionary.com/wordoftheday/ <-- No sound, try same link on IE and it's working fine

Please advise! Thanks.

I get both English and French word of the day by going to these sites: 1/ http://www.transparent.com/word-of-the-day/today/french.html <-- Sound is working 2/ http://www.dictionary.com/wordoftheday/ <-- No sound, try same link on IE and it's working fine Please advise! Thanks.

Alle antwoorden (6)

more options

Works fine here. The website can play a .ogg file and a .mp3 file.

Can you open these in a Firefox tab?

<audio>
 <source src="http://static.sfdict<i>.</i>com/audio/lunawav/C07/C0714400.ogg" type="audio/ogg">
 <source src="http://static.sfdict<i>.</i>com/audio/C07/C0714400.mp3" type="audio/mpeg">
</audio>

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

You can open the Web Console and check for messages about loading media content.

  • "3-bar" menu button or Tools -> Web Developer
  • check on the Network tab if content from specific domains fails to load
more options

Thanks for your quick reply cor-el.

I didn't know how to open the file you asked, i.e., <audio>

I had to open as http://static.sfdict.com/audio/lunawav/C07/C0714400.ogg and http://static.sfdict.com/audio/C07/C0714400.mp3 and they are both ok (audio file works).

I then open Firefox in safemode as suggested and it works. Back to "normal" Firefox with AdBlock disabled everywhere still no sound. I also disable hardware acceleration but no luck.

I will remove AdBlock completely, restart Firefox and keep you posted. Thanks!

more options

I remove AdBlock, verify that theme is default, restart Firefox but still no sound from http://www.dictionary.com/wordoftheday/

Currently, there are only 3 add-ons as in attached picture: Dictionary Extension, Netvideohunter and Zoom

Any other suggestions? Thanks in advance.

more options

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> General: Performance
    remove checkmark: [ ] "Use recommended performance settings"
    "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

I turned off "Use hardware acceleration when available" and restart Firefox but no change. Interestingly, when I'm at http://www.dictionary.com/wordoftheday/ I can't get the sound working but when I go to the root domain http;//dictionary.com then sound is working fine using identical Firefox settings.

The original problem isn't fixed but for all intents and purpose, I'm able to get the pronunciation of word-of-the-day by going to http://www.dictionary.com.

I consider my question answered. My special thanks to cor-el fro trying to help with this question. Best regards!