Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

When I click on "home" button FF opens a new window instead of opening the homepage in the selected tab. Is there a fix?

  • 5 antwoorden
  • 1 heeft dit probleem
  • 219 weergaven
  • Laatste antwoord van FredMcD

more options

When I click on "home" button in the toolbar normally FF opens the homepage in the selected tab. But after it is running for some time the behavior changes - it starts to open a new window when the "home" button is clicked. After restart it opens homepage in the selected tab as expected.

When it opens a new window if I navigate from the home page and then click "home" button in this new window - it opens the homepage in the selected tab (as expected).

Is there a fix for this?

Gekozen oplossing

Alle antwoorden (5)

more options

That is very odd.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Thanks for your reply! It is running in a safe mode since I posted a question and this issue did not appear. Normally it appeared at least in about a day, so, I guess, it's safe to say that it doesn't appear in safe mode.

It seems that the next step would be trying to figure out which extension may cause the problem. I'll try to do this but it may take a while...

more options

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Gekozen oplossing

more options

That was very good work. Well done.