X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Browser Flashing/Flickering black on websites.

Geplaatst

So the thing is,the entire page is flashing black,as you can see in the screenshot.And when it's black if i hit f11 or i change the tab and go right back ,it fixes but i can't see things like the home button in facebook for example.Or the chat in facebook(it is completely transparent, i can only see the text and can't see any emotes,it's frustrating.) I tried the following: -Reinstall Firefox. (same) -Switch to Chrome. (same) -Switch back to Firefox and reinstall my graphics drivers and updating flash player. (same) I have to admit though,before doing all that i was getting this on every website,scrolling down for 10 seconds and this happened.But now it's mostly happening on Facebook,not so much on other websites.But in particularly,facebook is impossible.I can't even watch a video without the entire screen turning black and only the video being shown. I'm really out of ideas,could need some help.

So the thing is,the entire page is flashing black,as you can see in the screenshot.And when it's black if i hit f11 or i change the tab and go right back ,it fixes but i can't see things like the home button in facebook for example.Or the chat in facebook(it is completely transparent, i can only see the text and can't see any emotes,it's frustrating.) I tried the following: -Reinstall Firefox. (same) -Switch to Chrome. (same) -Switch back to Firefox and reinstall my graphics drivers and updating flash player. (same) I have to admit though,before doing all that i was getting this on every website,scrolling down for 10 seconds and this happened.But now it's mostly happening on Facebook,not so much on other websites.But in particularly,facebook is impossible.I can't even watch a video without the entire screen turning black and only the video being shown. I'm really out of ideas,could need some help.

Gekozen oplossing

Hi, it does sound like a graphics problem, and interesting that it's OK in SafeMode - if you have any add-ons or a theme, did you try disabling them one by one to find the possible culprit, because that seems to be the probable cause?

You could also try disabling hardware acceleration in Flash, and try disabling Flash protected mode, as shown in - Adobe Flash plugin has crashed - Prevent it from happening again.

Dit antwoord in context lezen 0

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • VLC media player Web Plugin

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Meer informatie

FredMcD
  • Top 10 Contributor
4223 oplossingen 58930 antwoorden

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ----------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Vraageigenaar

Did what you said.No problems in safe mod,but even after i cleared cookies and cache and turned off hardware acceleration and restarted the PC i get the same thing. No problems in safe mod though

Did what you said.No problems in safe mod,but even after i cleared cookies and cache and turned off hardware acceleration and restarted the PC i get the same thing. No problems in safe mod though
Scribe 725 oplossingen 3456 antwoorden

Gekozen oplossing

Hi, it does sound like a graphics problem, and interesting that it's OK in SafeMode - if you have any add-ons or a theme, did you try disabling them one by one to find the possible culprit, because that seems to be the probable cause?

You could also try disabling hardware acceleration in Flash, and try disabling Flash protected mode, as shown in - Adobe Flash plugin has crashed - Prevent it from happening again.

Hi, it does sound like a graphics problem, and interesting that it's OK in SafeMode - if you have any add-ons or a theme, did you try disabling them one by one to find the possible culprit, because that seems to be the probable cause? You could also try disabling hardware acceleration ''in Flash'', and try disabling Flash protected mode, as shown in - [[Adobe Flash plugin has crashed - Prevent it from happening again]].

Vraageigenaar

I think Shockwave flash is the problem.I disabled it and now it works fine.But if i'll need it in the future what can i do?

I think Shockwave flash is the problem.I disabled it and now it works fine.But if i'll need it in the future what can i do?
finitarry 251 oplossingen 3421 antwoorden

Try disabling hardware acceleration for the browser and for Flash. https://support.mozilla.org/en-US/search?q=hardware+acceleration&w=1

Try disabling hardware acceleration for the browser and for Flash. https://support.mozilla.org/en-US/search?q=hardware+acceleration&w=1

Vraageigenaar

seems to work fine now,hope i'm not wrong. Thank you guys.

seems to work fine now,hope i'm not wrong. Thank you guys.