Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

video screens are black, cannot be played

  • 4 antwoorden
  • 9 hebben dit probleem
  • 7 weergaven
  • Laatste antwoord van JudyLC

more options

Videos, and live stream sites that I always use, are suddenly showing black screens only--no audio, no playing. My plugins are up-to-date. The same videos and live stream work on Safari. What changed since yesterday? Thanks.

Videos, and live stream sites that I always use, are suddenly showing black screens only--no audio, no playing. My plugins are up-to-date. The same videos and live stream work on Safari. What changed since yesterday? Thanks.

Alle antwoorden (4)

more options

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Thank you for taking the time and effort to help me!

What finally helped in the list of suggestions, was restarting the computer. Putting it in "safe mode" and detoggling the "hardware acceleration" button didn't work.

I had tried restarting Firefox, but that apparently wasn't enough to solve it.

Again, many thanks!!!

more options

Thank you for taking the time and effort to help me!

What finally helped in the list of suggestions, was restarting the computer. Putting it in "safe mode" and detoggling the "hardware acceleration" button didn't work.

I had tried restarting Firefox, but that apparently wasn't enough to solve it.

Again, many thanks!!!

more options

Thank you for taking the time and effort to help me!

What finally helped in the list of suggestions, was restarting the computer. Putting it in "safe mode" and detoggling the "hardware acceleration" button didn't work.

I had tried restarting Firefox, but that apparently wasn't enough to solve it.

Again, many thanks!!!