Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Using Yahoo Basic Mail w/FF, no drop down box of my e-mail contacts as I type an e-mail address - but it works in IE 8, plz fix ...

  • 4 antwoorden
  • 2 hebben dit probleem
  • 23 weergaven
  • Laatste antwoord van ltmoran

more options

I use Yahoo Basic Mail. When composing an e-mail, Yahoo has an "e-mail address autocomplete" function. As I begin to type an e-mail address in the To CC, or BCC boxes - if there are addresses in my Yahoo Contact list with the same string of characters, a drop down box appears and I can click on the desired address and it populates the To, CC, or BCC box. This is an extremely convenient feature.

And, it works with IE 8. BUT, this feature DOES NOT work with FF 30.

Obviously, this is a problem with FF 30 - can you plz advise as how to correct the problem?

FYI: Java plug-in is always activated and JavaScript is default enabled in FF 30 on my PC.

I use Yahoo Basic Mail. When composing an e-mail, Yahoo has an "e-mail address autocomplete" function. As I begin to type an e-mail address in the To CC, or BCC boxes - if there are addresses in my Yahoo Contact list with the same string of characters, a drop down box appears and I can click on the desired address and it populates the To, CC, or BCC box. This is an extremely convenient feature. And, it works with IE 8. BUT, this feature DOES NOT work with FF 30. Obviously, this is a problem with FF 30 - can you plz advise as how to correct the problem? FYI: Java plug-in is always activated and JavaScript is default enabled in FF 30 on my PC.

Alle antwoorden (4)

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu and click History button, and then Clear Recent History... .
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

more options

Procedure did not work - cleared all except cache and cookies. Shut down FF 30 and then re-started. DOES NOT clear problem.

more options

Actually, I wrote reply wrong - my bad ...

All boxes were unchecked EXCEPT cache and cookies, so they were the ones cleared ...

more options

See my 2nd reply - did not word the 1st reply correctly. Cache and cookies were checked, all others unchecked ...

As I said in my 2nd reply - my bad ...