AUS Update-XML-bestand ongeldig 200

Dit artikel wordt niet langer onderhouden, dus de inhoud ervan kan verouderd zijn.

Dit artikel beschrijft waarom u de melding AUS: Update-XML-bestand ongeldig (200) kunt ontvangen wanneer Firefox controleert op updates.


Verstorende extensie

Schakel alle extensies uit die toegang tot de updateserver kunnen blokkeren, zoals Noscript. Voor meer informatie, zie Problemen met extensies, thema’s en hardwareversnelling verhelpen om bekende problemen met Firefox op te lossen.


Firefox heeft geen toegang tot beveiligde websites

Firefox gebruikt beveiligde websites wanneer het op updates controleert. Verzeker u ervan dat uw Firefox zonder foutmeldingen of vragen toegang heeft tot beveiligde websites.

  1. Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  2. Start Firefox.
  3. Typ https://addons.mozilla.org in de locatiebalk en druk op EnterReturn.


Onjuiste update-URL-instelling

Firefox kan zijn ingesteld voor het gebruik van een onjuist adres bij het controleren op updates.

  1. Typ about:config in de locatiebalk en druk op EnterReturn.

    • De about:config-waarschuwingspagina “Dit kan in overtreding zijn met uw garantievoorwaarden!” kan verschijnen. Klik op Ik zal voorzichtig zijn, dat beloof ik! om door te gaan naar de pagina about:config.
  2. Zoek naar de voorkeursinstelling app.update.url.
  3. Klik met de rechtermuisknop opHoud de Ctrl-toets ingedrukt, klik op app.update.url en klik op Herinitialiseren.
    • Als Herinitialiseren is uitgeschakeld, is Firefox al ingesteld voor het gebruik van het juiste update-adres, dus is dit niet uw probleem.

Nu Firefox is geconfigureerd met het juiste adres, kan het zichzelf bijwerken zonder de foutmelding.


Cookies - onjuist ingesteld of kunnen niet worden ingesteld

Firefox kan mogelijk geen cookies instellen of lezen tijdens het controleren op updates. Verzeker u ervan dat uw Firefox cookies kan instellen of hier toegang toe heeft, in het bijzonder wanneer u Stealther en/of andere privacy- en beveiligings-add-ons gebruikt.

  1. Schakel Stealther en/of andere privacy- en beveiligings-add-ons tijdelijk uit.
  2. Klik boven in het Firefox-venster op de knop Firefox en selecteer OptiesKlik boven in het Firefox-venster op het menu Extra en selecteer OptiesKlik in de menubalk op het menu Firefox en selecteer Voorkeuren…Klik boven in het Firefox-venster op het menu Bewerken en selecteer Voorkeuren

    Klik op de menuknop New Fx Menu en kies OptiesVoorkeuren

    .
  3. Selecteer het paneel Privacy.
  4. Klik op de knop Cookies tonen… om het venster Cookies te openen.
  5. Zoek naar een cookie die begint met de naam aus2. Als deze bestaat, selecteer dan de website en klik op Cookie(s) verwijderen.

    1869a7dceb452cac2e348bc6c6733e4e-1241759761-188-1.jpg

Eset-beveiligingssoftware

Als u beveiligingssoftware van Eset gebruikt, is hiervan bekend dat het deze foutmelding veroorzaakt vanwege de manier waarop het beveiligde verbindingen controleert. Lees dit Eset-artikel voor instructies over het oplossen van dit probleem.


Handmatig bijwerken

Als niets anders werkt, kunt u altijd de meest recente versie van Firefox downloaden vanaf http://www.getfirefox.com en deze over uw bestaande versie heen installeren. U zult uw bladwijzers of andere instellingen niet kwijtraken. Om te voorkomen dat de foutmelding verschijnt, kunt u automatische updates uitschakelen.

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.