Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can’t login whatsapp web after early April 2022 update

  • 2 replies
  • 0 have this problem
  • 10 views
  • Last reply by kib28242

more options

I asked this issue before. https://discourse.mozilla.org/t/cant-login-whatsapp-web-after-early-april-2022-update/97589 It's still continuing.

Expansion: 新同文堂 facebook container ublock origin

I tested a fresh install of firefox. Still can’t get login with the privacy mode. But the normal mode works. When I adjust the settings checking “Do not keep history” and “Clear cookies and website data when closing firefox”. It returned. After a new installation process, I stoped when I checked “Do not keep history” I speculated that this the effect.

But no matter which browser I used, I save no browsing history records. Why only firefox got compatibility problem? Or did whatsapp work anything behind?

I asked this issue before. https://discourse.mozilla.org/t/cant-login-whatsapp-web-after-early-april-2022-update/97589 It's still continuing. Expansion: 新同文堂 facebook container ublock origin I tested a fresh install of firefox. Still can’t get login with the privacy mode. But the normal mode works. When I adjust the settings checking “Do not keep history” and “Clear cookies and website data when closing firefox”. It returned. After a new installation process, I stoped when I checked “Do not keep history” I speculated that this the effect. But no matter which browser I used, I save no browsing history records. Why only firefox got compatibility problem? Or did whatsapp work anything behind?

All Replies (2)

more options

Go to about:config and change dom.cache.privateBrowsing.enabled to true. This will be default in version 122.

Helpful?

more options

zeroknight 提道

Go to about:config and change dom.cache.privateBrowsing.enabled to true. This will be default in version 122.

It's working fine in v122.0.1

Modified by kib28242

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.