Showing questions tagged: Show all questions

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows and… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 2 days ago

Last reply by teeny_weeny 20 minutes ago

Firefox 91.11.0esr does not show pictures on some website

After updating FF some websites refuse to show pictures while others do without problems. e.g. Tumblr has no problems, all pictures are shown but www.deviantart.com shows… (read more)

After updating FF some websites refuse to show pictures while others do without problems.

e.g. Tumblr has no problems, all pictures are shown but www.deviantart.com shows only placeholders and not a single picture

Asked by ConjurerDragon 2 hours ago

Last reply by ConjurerDragon 16 minutes ago

ATTENTION: default value of option mesa_glthread overidden by environment

firefox returns lots of: libEGL warning: DRI2: failed to authenticate ATTENTION: default value of option mesa_glthread overidden by environment When I adde… (read more)

firefox returns lots of:

       libEGL warning: DRI2: failed to authenticate
      ATTENTION: default value of option mesa_glthread overidden by environment


When I added a line to /etc/drirc to specify a value firefox returns:

       ATTENTION: option value of option mesa_glthread ignored.

How can I make this stop?

Asked by RandomTroll 30 minutes ago

different PDF Download/Open options

Hello fellow Firefox User, if you stumbled upon this Question, I want to thank you for your valuable time on this maybe stupid topic. My Question: Is it possible to have… (read more)

Hello fellow Firefox User,

if you stumbled upon this Question, I want to thank you for your valuable time on this maybe stupid topic. My Question: Is it possible to have multiple options for PDF files.

For Example, I want all Files from one website to be downloaded and every File, that does not come from there, to be opened in firefox. I know the option "ask every time" exists, but is there an option to not choose manually what I want?

Asked by bellazi1002 1 hour ago

XPCOM and New Download of FIrefox

Couldn't open Firefox XPCOM error. Downloaded Firefox again and I now have Firefox in OS/Program Files/Mozilla Firefox (which doesn't work - XPCOM error) and a second ve… (read more)

Couldn't open Firefox XPCOM error.

Downloaded Firefox again and I now have Firefox in OS/Program Files/Mozilla Firefox (which doesn't work - XPCOM error) and a second version in OS/Program Files (x86) which works but has lost all my bookmarks and passwords.

How can I fix this please.

Asked by brianmcdonaldtourguide 8 hours ago

Last reply by brianmcdonaldtourguide 2 hours ago

Web form boxes

Hi, Firefox does not work properly when it comes to displaying clicks in choosing boxes on a web form. How can I see what I’ve clicked on when entering info with Firefox… (read more)

Hi, Firefox does not work properly when it comes to displaying clicks in choosing boxes on a web form. How can I see what I’ve clicked on when entering info with Firefox? I'm on v 102. Thanks, Stefan ps. not even the email notification box at the bottom of this form shows up when I clicked on it!

Asked by devabaddarn 2 hours ago

open link in new tab, vk audio messages

I have some problems with Firefox: 1 When I find something, and click on search results links, they don't open in new tab. And I can't find option that fix it. 2 In vk.co… (read more)

I have some problems with Firefox:

1 When I find something, and click on search results links, they don't open in new tab. And I can't find option that fix it. 2 In vk.com I can't send audio message: I can send it, but my friend can't hear it.

Asked by puchkovdmitrybor 2 hours ago

Cannot customize FF on iPad Mini

The help instructions say > Click the menu button, click More Tools and choose Customize Toolbar…. - and that works for me on my Windows 10 system; but More Tools does… (read more)

The help instructions say > Click the menu button, click More Tools and choose Customize Toolbar….

- and that works for me on my Windows 10 system; but More Tools does not appear when I click the menu button on my iPad mini.

Am running 102.0 64-bit on Windows system; not sure about iPad, but just installed it today. It seems to be running fine on the iPad mini otherwise. How can I reach the Customize Toolbar pane on it?

Asked by ronks1 3 hours ago

Migrated Firefox to new Mac. Firefox will not connect to web for about a minute then works fine.

Recently bought a new Mac Studio running mac os 12.4. Migrated FireFox from old mac. Firefox version 102.0 will not open anything for about a minute. Message says tran… (read more)

Recently bought a new Mac Studio running mac os 12.4. Migrated FireFox from old mac. Firefox version 102.0 will not open anything for about a minute. Message says transferring from a web page but nothing happens. Sometime it says “cannot find server.” Firefox on my other older mac on same network works fine as does Safari on new Mac Studio. Once delay period over all work well.

Asked by Bill Clark 6 hours ago

Why did all my passport disappear???

I updated to version 102 and found that all my passwords/logins have disappeared with that. I'm always connected with my account which is active on various devices. … (read more)

I updated to version 102 and found that all my passwords/logins have disappeared with that. I'm always connected with my account which is active on various devices.

Asked by azfrankie 1 day ago

Last reply by azfrankie 8 hours ago

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (read more)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit 1 week ago

Last reply by mobilesuit 2 days ago

Open link in new tab fails in Ver 102

Ver 102 just downloaded Settings are set to Open link in New Tab, not in a new window. It doesn't work. A new window opens regardless And I am getting really tired of th… (read more)

Ver 102 just downloaded Settings are set to Open link in New Tab, not in a new window.

It doesn't work. A new window opens regardless

And I am getting really tired of these constant updates, bringing faults and need to rebuild all my settings each time. It used to be faultless. Now it fails to work properly.

ASBeesley@compuserve.com

Asked by ASBeesley 9 hours ago

Ticket Printer Printing very small in size after upgrade from v64 to v100

Solutions tried but unsuccessful: 1. Checked page size. It is correct at (80 x 297mm) 2. Cleared browsing history, cache, site settings, etc from start of time. 3. I have… (read more)

Solutions tried but unsuccessful: 1. Checked page size. It is correct at (80 x 297mm) 2. Cleared browsing history, cache, site settings, etc from start of time. 3. I have put print_resolution to 0 in about:config 4. I have put scaling to 1 in about:config ([https://support.mozilla.org/en-US/que.../1297631]) 5. I have put shrink to true in about:config ([https://support.mozilla.org/en-US/que.../1297631]) 6. I have alternated values (1 and 9) of paper_data in about:config (https://support.mozilla.org/en-US/questions/1297631) 7. Uninstalled ticket printer driver, rebooted PC and then installed again (Xprinter XP-80C). 8. Uninstalled Firefox completely, rebooted PC and downloaded again from Firefox website. 9. I have tested on a Laser A4 printer from Firefox on that same PC. Works fine. 10. Attached is the scanned picture of print from Firefox 100. Firefox 100 11. Another attached contains the scanned picture of print (correct one!) when I re-installed Firefox 64 link text

Asked by lecapitainehaddock 23 hours ago

Last reply by lecapitainehaddock 12 hours ago

Sync Please help

Please help I uninstalled the Firefox browser for a while then I returned to it I remember my account and the password ... it proceeded but just I pressed to finish a… (read more)

Please help I uninstalled the Firefox browser for a while then I returned to it I remember my account and the password ... it proceeded but just I pressed to finish a message came out

Primary account email required for sign-in  ? I did not create another account And even I created I know of my email addresses and all I tried but not succeeded. Please help I need to restore all of my saved passwords This account I use now I created just five minutes ago This one is not able to restore my passwords please help Is it my old account has been stolen by someone ? I never faced with such a problem Many times I uninstalled the browser then I log in and complete the syncing

Asked by mohammad51alrobaey 13 hours ago

Last reply by mohammad51alrobaey 13 hours ago

Firefox 102 Renaming .exe files

I've noticed that with Firefox 102 when I download an exe file, in this case Thunderbird Setup 102.0.exe it is renaming it to Thunderbird Setup 102.0.exe.bin. Why is that… (read more)

I've noticed that with Firefox 102 when I download an exe file, in this case Thunderbird Setup 102.0.exe it is renaming it to Thunderbird Setup 102.0.exe.bin.

Why is that happening now? I know the "potential risk" or downloading an .exe file but shouldn't it ask or at least warn you instead of just deciding to rename it

I didn't see a setting to disable this "feature". Is there one?

Thanks

Asked by AZBigDog 4 days ago

Last reply by AZBigDog 14 hours ago

Firefox and push notifications

So, I've migrated from Chrome to Firefox, and it's great, but I have a couple of issues now. One of them is with web push notifications from Google. First, I had an issue… (read more)

So, I've migrated from Chrome to Firefox, and it's great, but I have a couple of issues now. One of them is with web push notifications from Google. First, I had an issue with notifications not showing up at all (or maybe they do show up, but the timeout is short and I miss them), but I've solved that with this in about:config set to tru:

dom.webnotifications.requireinteraction.enabled

Now, notifications do stay on until I click them, but when I click them, all they do is close, disappear. And I'm talking only about YouTube notifications, when I get them from other websites, they work fine, I click on them and the proper link opens.

Any ideas how to solve this?

Asked by Marjan Bažalac 1 day ago

Last reply by Marjan Bažalac 14 hours ago

Screen flashes on download link

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor… (read more)

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor stays in-place, so I can work under this condition, but it's an annoying distraction. Especially since nothing is being opened, so I'd expect the FireFox view to just stay as-is.

I've seen postings complaining about their blackscreen-themes flashing white when they do this. If I read right, the posted solutions were just to flash black instead of white. That's not what I'm trying to do here, I want to suppress the flash.

Asked by Carl 19 hours ago