X
Tap here to go to the mobile version of the site.

Support Forum

Responsive design view - keyboard shortcut no longer works

Posted

I used to use ctrl-shift-m to toggle Responsive Design View on and off, however this shortcut now brings up the main Firefox menu (which includes the Web Developer section that contains the menu item for Responsive Design View...)

Is there an easy way to get the shortcut working again.

I used to use ctrl-shift-m to toggle Responsive Design View on and off, however this shortcut now brings up the main Firefox menu (which includes the Web Developer section that contains the menu item for Responsive Design View...) Is there an easy way to get the shortcut working again.

Chosen solution

I think just a reset should make things working again. Try out the steps given at http://mzl.la/MnSTZB. Anyways when did this shortut stopped working?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • VLC media player Web Plugin 2.1.0
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Ram 4 solutions 26 answers

Helpful Reply

could you please give details of the version of firefox and OS you are using? I am using nightly and this shortcut is working fine.

could you please give details of the version of firefox and OS you are using? I am using nightly and this shortcut is working fine.

Helpful Reply

Sure thing - it's Firefox 25.0.1 on 64 bit Windows 8.1

Sure thing - it's Firefox 25.0.1 on 64 bit Windows 8.1
Ram 4 solutions 26 answers

Chosen Solution

I think just a reset should make things working again. Try out the steps given at http://mzl.la/MnSTZB. Anyways when did this shortut stopped working?

I think just a reset should make things working again. Try out the steps given at http://mzl.la/MnSTZB. Anyways when did this shortut stopped working?

Question owner

That fixed it, thank you. It also enabled to locate what I think is the source of the problem - Firebug; reinstalling this causes the issue to come back, uninstalling makes it go away. It's annoying as I really need Firebug and ctrl-shift-m isn't listed as one of Firebug's shortcuts...

Thanks again.

That fixed it, thank you. It also enabled to locate what I think is the source of the problem - Firebug; reinstalling this causes the issue to come back, uninstalling makes it go away. It's annoying as I really need Firebug and ctrl-shift-m isn't listed as one of Firebug's shortcuts... Thanks again.