Search Support

Done all of these Reset Firefox – easily fix most problems Uninstall Firefox from your computer Reset your Master Password if you've forgotten it

  • 30 replies
  • 2 have this problem
  • 1009 views
  • Last reply by Mortalblood

more options

On 27/9/13 my firefox browser became slow in many ways. when i scroll down on facebook and when i scroll down on youtube it lags i don't have any addons installed or anything does anyone know how to solve this problem i have tried:

Reinstalling firefox I have reset firefox to default state. Going on tools then options then going on advanced and disabled hardware acceleration and none of these work when i use google chrome it was all fine and had no problems but i'm mainly a firefox user

Chosen solution

Hey guys just got my pc back from repair thank you for trying to help i restored my pc with a windows 7 cd and everything works fine:)

Read this answer in context 👍 0

All Replies (10)

more options

How do i disable web-gl

Just youtubed it disabled it still nothing so i enabled it again and i checked my windows update for grapics card update went to nvidia grapics update everything is up to date but dont know how to fix it still :(

Modified by Mortalblood

more options

If you can stop the pages from lagging by disabling the Flash plugin, then it's worth a few more Flash troubleshooting steps.

To test that:

orange Firefox button (or Tools menu) > Add-ons > Plugins category

set Shockwave Flash to "Never Activate"

Then try Facebook. If it's fast again...

This is some standard guidance that addresses the most common issues with Flash in Firefox. I'm sure you've seen some of it before, but just in case:

(1) If you have any video recorders/downloaders that interact with Flash media, make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware graphics acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here and restart: [YOU DID THIS]

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista/7/8)

See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

Any improvement?

more options

Video 1 :showing you my scroll delay and when i start up firefox on the main loadpage it has a small delay to load and sometimes it has a longer delay http://www.youtube.com/watch?v=IkN-GVwo7Vs&feature=youtu.be

Video 2 is going to show you the typing delay i have and i dont have this problem on google chrome or my computer.and when i wrote this is a test it came a few seconds after http://www.youtube.com/watch?v=AIzgmnOWQao&feature=youtu.be

Watch it in 1080p if you want :D

Modified by Mortalblood

more options

Does it have any effect when you disable smooth scrolling?

  • Tools > Options > Advanced > General: Browsing: "Use smooth scrolling"

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

i have disabled and enabled smooth scrolling same thing tried that before i started this forum

more options

when i tap f8 when my pc starts a bios pops up

and i tried starting windows in safe mode with network a while ago saw it on another forum it did not help :/

Modified by Mortalblood

more options

is there anything i can do ?

more options

What were the results of the Flash troubleshooting? https://support.mozilla.org/en-US/questions/972638?page=2#answer-484618

more options

My pc is under repair on my laptop now after i get my computer back ill reply back here how it is my Mozilla on this laptop works great

more options

Chosen Solution

Hey guys just got my pc back from repair thank you for trying to help i restored my pc with a windows 7 cd and everything works fine:)

  1. 1
  2. 2