Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox keeps giving me a non responding script popup, regardless of the site it is on when I load it. Plus it loads almost 50% slower than it previously did.

  • 2 replies
  • 57 have this problem
  • 7 views
  • Last reply by cor-el

more options

It suddenly started taking a long time to load FF, and everytime it DOES load, I get this:

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: resource:///modules/XPIProvider.jsm:171"

Regardless of what site I am on, be it a blank page, Google's homesite etc. Navigating on the web is a pain because everything is slower and laggy, when it wasn't before.
It suddenly started taking a long time to load FF, and everytime it DOES load, I get this: "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: resource:///modules/XPIProvider.jsm:171" Regardless of what site I am on, be it a blank page, Google's homesite etc. Navigating on the web is a pain because everything is slower and laggy, when it wasn't before.

All Replies (2)

more options

see

You have very few extensions it would hardly matter if you test disabling one at a time or half at a time. The problem is usually an extension, but I really don't know what to make of these two bug reports:

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).