Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When typing text in forms, the vertical bar gets multiplied all over the place.

  • 4 replies
  • 2 have this problem
  • 29 views
  • Last reply by Psicho

more options

Often when I'm typing text into a form on various sites, be it Facebook or this very site, the vertical bar that follows the input text gets randomized all over the line and appears multiple times. The glitch disappears about half a second after I stop typing (as soon as the pipe character starts blinking), but it still drives me nuts when I'm typing something regularly. You can find a screenshot of this in action from a Facebook form here: http://imgur.com/mNr9Y

Chosen solution

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

Thanks for the instructions.

It appears to be a hardware acceleration issue. I have an ATI Radeon HD 2400 XT with the very latest drivers (just downloaded) and it's giving me those issues. Guess I'll deal with no acceleration.

more options

Try to disable "Morphological Filtering" in the Catalyst drivers:

  • Catalyst Control Center > 3D Settings > Disable Morphological Filtering
more options

Is seems that either updating my drivers or setting all of the anti-aliasing / filtering options to not "Use application settings" hasn't made this issue repro so far. I've turned on acceleration in Firefox again and it hasn't shown signs of the glitch so far. I'll keep the post updated if things re-occur again.