Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot undo dual loading of http://www.airdesks.com/images/BOOKHOLDERjpg.jpg

  • 10 replies
  • 5 have this problem
  • 5 views
  • Last reply by budspwr

more options

How do I get rid of two tabs with http://www.airdesks.com/images/BOOKHOLDERjpg.jpg that keep showing up every time I open Firefox?

See troubleshooting info below.

Chosen solution

Did you check the Home page setting ?

Firefox supports multiple home pages separated by '|' symbols

Read this answer in context 👍 0

All Replies (10)

more options

Have you tried resetting your Homepage?

http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

more options

Delete sessionstore.js and sessionstore.bak in the Profile Folder

If you see files sessionstore-##.js with a number in the left part of the name like sessionstore-1.js then delete those as well.

See:

more options

I didn't mention it but the home page loads as well. The two unwanted pages load first.

more options

Chosen Solution

Did you check the Home page setting ?

Firefox supports multiple home pages separated by '|' symbols

more options

Thanks but how does one have multiple home pages (tab openings) at startup?

more options

Open only the pages that you want to set as home pages int tabs and use:

  • Tools > Options > General > Startup: Home page: "Use Current Pages"

See the above mentioned How to set the home page KB article.

more options

With the Mac version, at least mine, does not have Tools>Options....

more options

I have the same problem with my home page. Two have been opening for me. First go to your home page and close all other pages down, except your one home page. Then... Try: Tools, Options, General, and select "Use current page" It worked for me.

more options
more options

Everythng seems fine now after resetting the Firefox home page.

Not sure what to do about this text issue: sessionstore-##.js