Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

seeing �  etc despite having View--Character encoding as unicode and auto-detect universal

  • 4 replies
  • 23 have this problem
  • 16 views
  • Last reply by cor-el

more options

On viewing some web pages see characters such as �, ?,  (for example). But View-Character Encoding is set at Unicode (UTF-8) or Western (ISO8859-1) and Tools-Options-Content-Fonts-Advanced Encoding set with either of those

All Replies (4)

more options

Can you post a link to a page where you see that happen?

Such errors are sometimes in the page source as the result of pasting content from one encoding to another encoding and in that case there is nothing that you can do.

more options

example of page: http://scienceofdoom.com/2010/09/17/on-missing-the-point-by-chilingar-et-al-2008/

- a little over half way down, the section headed "Anthropogenic Imact on the Earth’s Climate – Tiny"  from  paragraph "And continue: " there are these non-characters in the equation (12) and subsequently.

Another page : http://www.zimbabwesituation.com/sep26_2010.html in the topic " Red warning lights" . Most web-pages I read are without problem. I contacted the writer of the first page and s/he had no idea why it happens.

more options

I've got the same thing happening. About 90% of the time, it's an apostrophe (') showing incorrectly, and the rest, it's an ampersand (&).

more options

Do you see all the punctuation here?

Does it help if you disable website fonts and try a few different default fonts?

  • Tools > Options > Content : Fonts & Colors > Advanced