Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF mistakenly says no https

  • 1 reply
  • 0 have this problem
  • 5 views
  • Last reply by cor-el

more options

I've got FF set for https-only. But sometimes it will tell me no https is available but when I go to the site anyway it is https.

Is this a bug or is this something in my settings?

Using Mozilla Firefox 108.0 for Ubuntu canonical 1.0 on Ubuntu 20.04.

Thanks.

I've got FF set for https-only. But sometimes it will tell me no https is available but when I go to the site anyway it is https. Is this a bug or is this something in my settings? Using Mozilla Firefox 108.0 for Ubuntu canonical 1.0 on Ubuntu 20.04. Thanks.

Chosen solution

There can possibly be multiple redirects on the server that temporarily redirect to http:// website, but eventually end up with a secure HTTPS page. This can happen if you do not type the full URL including protocol and possible prefixes.

You can possibly check this in the Network Monitor and enable the persist feature.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

There can possibly be multiple redirects on the server that temporarily redirect to http:// website, but eventually end up with a secure HTTPS page. This can happen if you do not type the full URL including protocol and possible prefixes.

You can possibly check this in the Network Monitor and enable the persist feature.