Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

issues with proxy firefox 106.0

more options

I am trying to setup proxy server for Firefox 106.0 on my Windows 11 Laptop. I have Windows 11 setup to provide system proxy settings to a local intranet squid proxy server at port 3128 with a configuration file. With this setup both google chrome and Microsoft Edge find the proxy and correctly utilize it. when I use Firefox and watch the squid logs the proxy is bypassed when settings are set for "use system proxy settings, no proxy, automatic proxy configuration url" If i set to manual proxy configuration it works.

I am trying to setup proxy server for Firefox 106.0 on my Windows 11 Laptop. I have Windows 11 setup to provide system proxy settings to a local intranet squid proxy server at port 3128 with a configuration file. With this setup both google chrome and Microsoft Edge find the proxy and correctly utilize it. when I use Firefox and watch the squid logs the proxy is bypassed when settings are set for "use system proxy settings, no proxy, automatic proxy configuration url" If i set to manual proxy configuration it works.

Chosen solution

You will have to contact the proxy server your using to configure the settings.

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

You will have to contact the proxy server your using to configure the settings.

Helpful?

more options

Were the other settings working in Firefox 105 and earlier? (If you used the same configuration with Firefox before this week's update.)

Helpful?

more options

Yes. earlier versions worked as expected. Under Windows 11 there is a system wide proxy setting that steers the system connection. When I point this to my squid proxy server it works as expected when I browse with chrome and edge, and previous versions of firefox. With Firefox 106 it just does not work and I have to manually input the proxy site settings.

Helpful?

more options

If no one here is able to discover settings to resolve the issue, you could file a bug:

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.