Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some icons not displayed on Firefox but do display on other browsers

  • 5 replies
  • 0 have this problem
  • 257 views
  • Last reply by K4HM - Hank

more options

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox.

Firefox, Brave, and Chrome

Please Help !

Thanks, Hank

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox. Firefox, Brave, and Chrome Please Help ! Thanks, Hank
Attached screenshots

Chosen solution

Thank You! Problem resolved.

Read this answer in context 👍 0

All Replies (5)

more options

This can happen if you block remote fonts that are downloaded from internet or otherwise block website fonts. In this case it is the "Material Icons Extended" iconic font that is used to display small images. If you use uBlock Origin make sure not to "block remote fonts".

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

more options

Chosen Solution

Thank You! Problem resolved.

more options

You're welcome.

Can you tell us what the culprit was ? Did you have disabled website font (Allow pages to choose their own fonts, instead of your selections above) or was an extension blocking the font or something else ?

more options

We have seen several cases recently about this font issue on the Google Calendar page, so this looks a bit weird as there as suddenly quite a view reports about this. If "Allow pages to choose their own fonts, instead of your selections above" suddenly gets un-checked then what is causing this ??

more options

I was my own fault.

Yes, I had deleted the check mark for Allow pages to choose their own fonts. I have some subscription emails that have recently changed their font size and to be comfortable I have to ctrl-+ at least twice to get a comfortable reading font size and was trying to get a standard font size. I didn't realize that not allowing the site to specify a fonts would prevent graphic images from loading but it makes sense now that I think about it.

Thanks again for your prompt help.

K4HM - Hank