Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

content process limit

  • 2 replies
  • 2 have this problem
  • 1 view
  • Last reply by vj000000

more options

I have firefox nightly and the content process limit won't show up when I check or uncheck Hardware acceleration. how can I get to it and what is the name for the "content process limit" in the "about:config" section?

All Replies (2)

more options

That is likely because in Nightly fission is enabled by default to make it possible to test for issues (fission.autostart = true). With fission enabled each tab has its own content process (i.e. all tabs are isolated), so you can't set a maximum and the Content Process settings are hidden.

See also:

  • about:config =>
    app.normandy.startupRolloutPrefs.fission.experiment.enrollmentStatus
    fission.experiment.enrollmentStatus (2:enable; 1:disable)

Modified by cor-el

Helpful?

more options

I recently noticed that the number of Firefox processes increased greatly. The number was over 19 and it was using up a lot of memory and, sometimes, a lot of CPU. I followed Cor-el's recommendation to turn off Fission and was able to set the process limit again. Thanks!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.